Incorrect Data being Returned
Incident Report for Untappd
Resolved
The replication lag issue has been resolved and the API layer is now returning correct data.
Posted 12 months ago. Oct 30, 2018 - 14:43 EDT
Monitoring
A fix as been implemented and we are monitoring the database replication lag.
Posted 12 months ago. Oct 30, 2018 - 14:38 EDT
Identified
We have identified some lag in our database replication that could result in incorrect data being returned from our API layer.
Posted 12 months ago. Oct 30, 2018 - 14:28 EDT
This incident affected: Consumer (Untappd (API / App)).