business.untappd.com is unresponsive.
Incident Report for Untappd
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 01, 2019 - 11:11 EDT
Monitoring
business.untappd.com is back up and running. We are monitoring to make sure everything running smoothly.
Posted 7 months ago. Apr 01, 2019 - 10:05 EDT
Identified
We have identified the issue with business.untappd.com and are actively working to resolve it.
Posted 7 months ago. Apr 01, 2019 - 09:55 EDT
Investigating
We are currently investigating this issue, please check back for more information.
Posted 7 months ago. Apr 01, 2019 - 09:50 EDT
This incident affected: Business (Untappd for Business).