Untappd - Ongoing Performance Issues

Incident Report for Untappd

Resolved

This incident has been resolved.
Posted Apr 30, 2026 - 18:07 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2026 - 16:57 EDT

Identified

A recurring issue continues to impact us off and on. We are working on a permanent fix.
Posted Apr 30, 2026 - 14:44 EDT
This incident affected: Consumer (Untappd (API / App), Untappd (Web)).