Unable to Login
Incident Report for Untappd
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 15:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2022 - 14:03 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2022 - 13:57 EDT
Investigating
We are aware of an issue impacting users that are not signed in to the Untappd app or untappd.com. Currently, they are unable to sign in and are seeing a never ending loading screen. We are investigating this issue and will provide another update shortly.
Posted Jul 28, 2022 - 13:00 EDT
This incident affected: Consumer (Untappd (API / App), Untappd (Web)).