Insider Access
Incident Report for Untappd
Resolved
This issue has been resolved. If you continue to encounter issues, please contact support@untappd.com
Posted Sep 24, 2023 - 19:02 EDT
Update
We are continuing to work on a fix for this issue. The issue should be resolved for majority of users.
Posted Sep 24, 2023 - 18:26 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 24, 2023 - 17:39 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2023 - 17:04 EDT
Investigating
We're experiencing issues with insider access. We are working to resolve it immediately and insider access should be restored ASAP
Posted Sep 24, 2023 - 16:30 EDT
This incident affected: Consumer (Untappd (API / App)).