App Timeouts
Incident Report for Untappd
Resolved
This issue has bee resolved. Sorry for the slowness!
Posted about 1 year ago. Oct 05, 2018 - 13:38 EDT
Monitoring
A fix is in place, and we are monitoring the results.
Posted about 1 year ago. Oct 05, 2018 - 13:30 EDT
Identified
We believe we have identified the issue and are in the process of applying a fix.
Posted about 1 year ago. Oct 05, 2018 - 13:12 EDT
Investigating
We're looking into issues of app slowness with some requests.
Posted about 1 year ago. Oct 05, 2018 - 13:10 EDT
This incident affected: Consumer (Untappd (API / App), Untappd (Web)).