Checkins not working

Incident Report for Untappd

Resolved

This incident has been resolved.
Posted Oct 27, 2025 - 15:17 EDT

Monitoring

Check-ins are working again are we monitoring the results.
Posted Oct 27, 2025 - 14:58 EDT

Investigating

We are aware that trying to check-in results in an error. A fix is going out soon
Posted Oct 27, 2025 - 14:33 EDT
This incident affected: Consumer (Untappd (API / App), Untappd (Web)).