Intermittent Connectivity Issues for Untappd Web and Untappd for Business
Incident Report for Untappd
Resolved
This issue has been resolved.
Posted 4 months ago. Jul 02, 2019 - 10:44 EDT
Monitoring
Our third-party service has a applied a fix and we are monitoring results.
Posted 4 months ago. Jul 02, 2019 - 10:33 EDT
Investigating
We're looking into issues with Untappd Web and Untappd for Business not loading for some users. We believe this is related to an outage with a third-party provider (Cloudflare). Untappd API and App are unaffected.
Posted 4 months ago. Jul 02, 2019 - 09:57 EDT
This incident affected: Business (Untappd for Business) and Consumer (Untappd (Web)).