Untappd App, Web, and API unresponsive
Incident Report for Untappd
Resolved
This issue has been resolved. We're working with our hosting providing to make sure the issue doesn't occur again. Thanks for your patience!
Posted Jan 22, 2020 - 09:00 EST
Update
We are continuing to monitor for any future issues.
Posted Jan 22, 2020 - 08:50 EST
Monitoring
A fix has been implemented and we are monitoring results. You should be able to use the app, web and API.
Posted Jan 22, 2020 - 08:48 EST
Identified
We believe we have identified the issue and working on applying a patch.
Posted Jan 22, 2020 - 08:47 EST
Investigating
We're looking into an issue with our service availability. Our teams are engaged and taking a look.
Posted Jan 22, 2020 - 08:42 EST
This incident affected: Consumer (Untappd (API / App), Untappd (Web), Short URLs (untp.beer)).