Untappd API, Web, and App are Unresponsive / Slow
Incident Report for Untappd
Resolved
This issue has been resolved.
Posted Mar 12, 2020 - 14:35 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 12, 2020 - 14:04 EDT
Monitoring
A fix has been put in place and we're monitoring the results.
Posted Mar 12, 2020 - 14:04 EDT
Identified
We have identified the issue, and working on a resolution.
Posted Mar 12, 2020 - 13:38 EDT
Investigating
We are looking into this issue as we speak.
Posted Mar 12, 2020 - 13:22 EDT
This incident affected: Business (Untappd for Business) and Consumer (Untappd (API / App), Untappd (Web), Short URLs (untp.beer)).