Elevated Error Rates
Incident Report for Untappd
Resolved
This issue has been resolved.
Posted 12 months ago. Oct 24, 2018 - 12:04 EDT
Monitoring
A fix has been applied and we are monitoring results.
Posted 12 months ago. Oct 24, 2018 - 11:31 EDT
Investigating
We're looking into elevated error rates at this time.
Posted 12 months ago. Oct 24, 2018 - 11:03 EDT
This incident affected: Consumer (Untappd (API / App), Untappd (Web)).