API / App Down

Incident Report for Untappd

Resolved

This incident has been resolved.
Posted Apr 09, 2019 - 13:04 EDT

Monitoring

We have applied the fix and the service is stable. We're continuing to monitor to make sure site is stable.
Posted Apr 09, 2019 - 10:13 EDT

Identified

We believe we have identified the issue and are in the process of applying a fix.
Posted Apr 09, 2019 - 10:07 EDT

Investigating

We are currently looking into issues with both the API and the App (including the Web) not responding.
Posted Apr 09, 2019 - 09:57 EDT
This incident affected: Consumer (Untappd (API / App), Untappd (Web)).