Temporary Outage

Incident Report for Untappd

Resolved

The issue is now fully resolved. All services are operating normally.
Posted Sep 08, 2025 - 15:34 EDT

Monitoring

Services are restored. We will continue to monitor.
Posted Sep 08, 2025 - 12:45 EDT

Update

Continuing to investigate
Posted Sep 08, 2025 - 12:26 EDT

Investigating

We are currently investigating
Posted Sep 08, 2025 - 11:51 EDT
This incident affected: Consumer (Untappd (API / App), Untappd (Web), Short URLs (untp.beer), Untappd Shop).