App Slowness
Incident Report for Untappd
Resolved
This issue is resolved.
Posted about 1 year ago. Sep 29, 2018 - 22:33 EDT
Monitoring
We have applied a fix and are monitoring the solution.
Posted about 1 year ago. Sep 29, 2018 - 18:31 EDT
Investigating
We are looking into app slowness and elevated errors rates.
Posted about 1 year ago. Sep 29, 2018 - 16:02 EDT
This incident affected: Consumer (Untappd (API / App), Untappd (Web)).