More Elevated Error Rates
Incident Report for Untappd
Resolved
This issue has been resolved.
Posted 12 months ago. Oct 26, 2018 - 22:11 EDT
Monitoring
We've applied another fix and are monitoring performance.
Posted 12 months ago. Oct 26, 2018 - 13:31 EDT
Investigating
We looking at the issue at hand. Thanks for your patience!
Posted 12 months ago. Oct 26, 2018 - 13:19 EDT
This incident affected: Consumer (Untappd (API / App), Untappd (Web)).