QR Code Menu Scanning & Adding/Editing beers on Untappd currently unavailable
Incident Report for Untappd
Resolved
This incident has been resolved.
Posted Apr 13, 2024 - 22:16 EDT
Update
We are continuing to monitor. You may experience intermittent degraded performance.
Posted Apr 13, 2024 - 16:53 EDT
Investigating
We are currently investigating this issue.
Posted Apr 13, 2024 - 15:47 EDT
This incident affected: Business (Untappd for Business).