Elevated Error Rates
Incident Report for Untappd
Resolved
This issue has been resolved.
Posted about 1 year ago. Sep 24, 2018 - 23:33 EDT
Monitoring
We are monitoring a fix.
Posted about 1 year ago. Sep 24, 2018 - 18:31 EDT
Investigating
We're looking into elevated errors rates.
Posted about 1 year ago. Sep 24, 2018 - 16:06 EDT
This incident affected: Consumer (Untappd (API / App), Untappd (Web)).