API / App / Web not responding
Incident Report for Untappd
Resolved
This issue has been resolved.
Posted 6 months ago. Apr 30, 2019 - 12:49 EDT
Monitoring
Another fix has been deployed, we are monitoring results.
Posted 6 months ago. Apr 30, 2019 - 10:31 EDT
Identified
Some users are still experiencing issues, we are working to identify them as quickly as we can. Thanks for your patience!
Posted 6 months ago. Apr 30, 2019 - 10:13 EDT
Monitoring
We have identified the issue, applied a patch and are monitoring the results.
Posted 6 months ago. Apr 30, 2019 - 09:56 EDT
Investigating
We are looking into an issue with our app, web and API not responding.
Posted 6 months ago. Apr 30, 2019 - 09:54 EDT
This incident affected: Consumer (Untappd (API / App), Untappd (Web)).