Nearby Verified Venues and Map Errors
Incident Report for Untappd
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 05, 2019 - 13:53 EST
Monitoring
A fix has been patched with our hosting provider, and we are monitoring results.
Posted 9 months ago. Feb 05, 2019 - 11:04 EST
Investigating
We are investigating an issue where verified venues and map venues are not loading. Check-ins and other parts of the app are working fine.
Posted 9 months ago. Feb 05, 2019 - 10:47 EST
This incident affected: Consumer (Untappd (API / App)).