Untappd for Business is currently unavailable
Incident Report for Untappd
Resolved
This incident has been resolved.
Posted May 04, 2023 - 21:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2023 - 21:26 EDT
Update
We are continuing to investigate this issue and will provide another update within the next 30 minutes.
Posted May 04, 2023 - 21:02 EDT
Update
We are continuing to investigate an issue where users are unable to manage menus on Untappd for Business web. Please note that menu management is still accessible via the Untappd for Business iOS and Android Mobile Apps. We will post another update within the next 30 minutes.
Posted May 04, 2023 - 20:27 EDT
Investigating
We are currently investigating this issue with Untappd for Business. We will provide another update in 30 minutes.
Posted May 04, 2023 - 19:58 EDT
This incident affected: Business (Untappd for Business).