Adding Locations/Purchased At Issues
Incident Report for Untappd
Resolved
Foursquare has fixed the issue and the issue has been resolved.
Posted 8 months ago. Feb 09, 2019 - 19:16 EST
Identified
Foursquare is currently dealing with an outage of their services. Both their City Guide and Swarm App are both down. Since Untappd uses Foursquare to populate venues, this impacts Untappd usage the following:

- Tapping "add location" or "purchased at" on a check-in (edit or new), will take longer to populate or may not populate at all. You will still see verified venue locations as well as "recent nearby locations", and you'll be able to check-in.
- Checking in with a new venue (never on Untappd before) from Foursquare will cause the location not to be created on Untappd

Other than that, no other impact will occur. Untappd will load venue pages, and you'll be able to check-in - however Location services may be impact as described above.
Posted 8 months ago. Feb 09, 2019 - 16:37 EST