Untappd Site and App unresponsive
Incident Report for Untappd
Resolved
This incident has been resolved.
Posted May 06, 2023 - 19:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2023 - 18:47 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 06, 2023 - 18:43 EDT
Update
We've identified an issue with a technology provider and are working on fixing it
Posted May 06, 2023 - 18:17 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 06, 2023 - 15:37 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 06, 2023 - 15:20 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 06, 2023 - 14:41 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 06, 2023 - 14:28 EDT
Update
We are continuing to investigate this issue.
Posted May 06, 2023 - 14:28 EDT
Investigating
We are currently investigating this issue.
Posted May 06, 2023 - 14:11 EDT
This incident affected: Consumer (Untappd (API / App), Untappd (Web)).