API / App Slowness
Incident Report for Untappd
Resolved
This issue is resolved.
Posted about 1 year ago. Aug 26, 2018 - 07:42 EDT
Monitoring
A fix has been deployed and we are monitoring results.
Posted about 1 year ago. Aug 25, 2018 - 22:30 EDT
Identified
We have identified the issue and looking into a solution.
Posted about 1 year ago. Aug 25, 2018 - 22:07 EDT
Investigating
We're looking in to a server related issue. You may see error messages through the app as we investigate. Thanks of your patience!
Posted about 1 year ago. Aug 25, 2018 - 21:48 EDT
This incident affected: Consumer (Untappd (API / App), Untappd (Web)).