App / API Performance Issues
Incident Report for Untappd
Resolved
This issue has been resolved.
Posted about 1 month ago. Sep 20, 2019 - 06:05 EDT
Monitoring
We have implemented a fix and monitoring results.
Posted about 1 month ago. Sep 20, 2019 - 05:52 EDT
Investigating
We're looking into an issue with our API / App having some performance issues.
Posted about 1 month ago. Sep 20, 2019 - 03:40 EDT
This incident affected: Consumer (Untappd (API / App), Untappd (Web), Short URLs (untp.beer)).