API, App, Web - Slow Performance
Incident Report for Untappd
Resolved
The issue has been resolved. We are looking into the root cause and will be making changes to avoid issues like this in the future. Thank you for your patience!
Posted Apr 11, 2020 - 21:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2020 - 21:02 EDT
Identified
We've identified the issue and are working on a resolution.
Posted Apr 11, 2020 - 20:39 EDT
Update
We are still investigating the issue. Thanks for you patience.
Posted Apr 11, 2020 - 20:34 EDT
Investigating
We're looking into elevated rates at this time.
Posted Apr 11, 2020 - 20:23 EDT
This incident affected: Business (Untappd for Business) and Consumer (Untappd (API / App), Untappd (Web), Short URLs (untp.beer)).