Push Notifications
Incident Report for Untappd
Resolved
This issue is resolved.
Posted 8 months ago. Mar 07, 2019 - 18:44 EST
Monitoring
We have applied a fix an monitoring the results.
Posted 8 months ago. Mar 07, 2019 - 18:38 EST
Investigating
We're currently looking at Push Notifications not being delivered on iOS.
Posted 8 months ago. Mar 07, 2019 - 18:27 EST
This incident affected: Consumer (Untappd (API / App)).