Data Processing Delays - Untappd for Business Affected
Incident Report for Untappd
Resolved
Our data processing is all caught up with no more delays
Posted Dec 19, 2023 - 11:08 EST
Monitoring
Our data processing infrastructure is running behind which is causing delays in menus being published to Untappd. No data has been lost and the system should be caught up in the morning.
Posted Dec 15, 2023 - 20:25 EST
This incident affected: Business (Untappd for Business).