Untappd - Degraded Performance

Incident Report for Untappd

Update

We continue to experience intermittent slowness on the platform. We are continuing to work on restoring permanent stability.
Posted May 11, 2026 - 19:32 EDT

Update

We are continuing to investigate this issue.
Posted May 08, 2026 - 16:50 EDT

Investigating

We are currently investigating this issue.
Posted May 08, 2026 - 16:48 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 08, 2026 - 10:25 EDT

Investigating

We are currently investigating this issue.
Posted May 07, 2026 - 14:03 EDT

Update

Untappd.com is back up and we are monitoring.
Posted May 07, 2026 - 13:33 EDT

Monitoring

Untappd Web will be temporarily unavailable while we apply a system update.
Posted May 07, 2026 - 13:21 EDT
This incident affects: Consumer (Untappd (API / App), Untappd (Web)).