Degraded Performance
Incident Report for Untappd
Resolved
We believe our fix has been successful, and we will be closing this issue.
Posted about 1 year ago. Sep 26, 2018 - 23:02 EDT
Monitoring
Untappd should back up and running with no degraded performance, and all badges are back to active, green checkmark should be enabled (close and restart your app), and retroactive is back on. We will be monitoring the results.
Posted about 1 year ago. Sep 26, 2018 - 10:12 EDT
Identified
We have identified errors to our infrastructure that were caused as a result of our maintenance that was scheduled (9/24/18). During that scheduled maintenance time we were transitioning between service providers for some of our core services. We have started an Unscheduled Maintenance to fix these issues. As a result of this unscheduled event, the following features and services may be unavailable, and you may experience some of the below-mentioned error messages until 10am EDT (9/27/18).

1) Potential Slowness in-app when loading data, transitioning between pages, and with check-ins posting
2) Most Core Badges are inactive for the time being
3) For Core badges that are not inactive, retroactive status will not apply, if you have enabled retroactive badges
3) Potential connection errors or errors when posting/toasting/commenting
4) The green checkmark shown on search results/beer lists indicating that you have had that beer before has been removed for the time being (don't worry, all the data is stored)

While the disablement of badges is not ideal in any way shape or form, our goal is to keep Untappd up and running, in a degraded state instead of completely down / very slow for everyone. We apologize for the inconvenience, but all beers will still count for badges that are currently disabled, and your next check-in when they are enabled will earn them (as long as they meet that requirement). For example, if you were to earn the Verified Venue badge on a check-in, but didn't because of this issue, your next check-in to a Verified Venue will earn the badge.

Our team is working around the clock for this issue - and we will have these issues fixed in no time. Thanks for your patience and support!
Posted about 1 year ago. Sep 25, 2018 - 16:51 EDT
This incident affected: Consumer (Untappd (API / App), Untappd (Web)).