untappd.com down
Incident Report for Untappd
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 09, 2018 - 08:31 EST
Monitoring
A fix as been deployed and we are monitoring untappd.com.
Posted 3 months ago. Dec 09, 2018 - 08:22 EST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Dec 09, 2018 - 08:01 EST
Investigating
Untappd.com is currently not responding.
Posted 3 months ago. Dec 09, 2018 - 08:01 EST
This incident affected: Untappd Core (Untappd.com).