We're looking into elevated error rates.
Incident Report for Untappd
Resolved
This has been resolved.
Posted about 1 year ago. Aug 06, 2018 - 20:31 EDT
Update
Continuing to monitor, but everything is operating correctly at this time.
Posted about 1 year ago. Aug 06, 2018 - 18:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Aug 06, 2018 - 17:57 EDT
Update
We're still working on a fix with our third-party, sorry for the issue!
Posted about 1 year ago. Aug 06, 2018 - 17:33 EDT
Identified
We have identified an issue with one of our third party providers and working with them to resolve the issue.
Posted about 1 year ago. Aug 06, 2018 - 17:01 EDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Aug 06, 2018 - 16:41 EDT
Investigating
Hang tight - we are checking in to see what's wrong.
Posted about 1 year ago. Aug 06, 2018 - 16:38 EDT
This incident affected: Consumer (Untappd (API / App), Untappd (Web)).