Marketplace App Downtime
Incident Report for Untappd
Resolved
This incident has been resolved.
Posted 18 days ago. Oct 02, 2019 - 12:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Oct 02, 2019 - 12:32 EDT
Investigating
Marketplace is down for all users. We are investigating the issue.
Posted 18 days ago. Oct 02, 2019 - 12:21 EDT
This incident affected: Marketplace (Untappd Marketplace).