Verified Venue pages and menus are unavailable
Incident Report for Untappd
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 16:26 EST
Monitoring
We have deployed a fix which allows menus and Verified Venue pages to load on untappd.com. We are continuing to monitor this fix.
Posted Jan 20, 2023 - 15:24 EST
Investigating
Untappd Verified Venue pages, including menus, are currently unavailable on untappd.com. We're currently investigating the issue and will provide an update within the next 20 minutes.
Posted Jan 20, 2023 - 15:01 EST
This incident affected: Consumer (Untappd (Web)).