Elevated Error Rates
Incident Report for Untappd
Resolved
The issue has been resolved. We are working on root-cause.
Posted 12 months ago. Oct 26, 2018 - 12:49 EDT
Monitoring
We have applied a fix and are monitoring the results.
Posted 12 months ago. Oct 26, 2018 - 12:28 EDT
Update
We're still looking into the issue. Thank you for your patience.
Posted 12 months ago. Oct 26, 2018 - 12:21 EDT
Investigating
We're looking into elevated error rates.
Posted 12 months ago. Oct 26, 2018 - 12:11 EDT
This incident affected: Consumer (Untappd (API / App), Untappd (Web)).