Untappd for Business - Intermittent Issues
Incident Report for Untappd
Resolved
This incident has been resolved
Posted Feb 06, 2023 - 11:35 EST
Update
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2023 - 18:53 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2023 - 18:51 EST
Update
Continuing to investigate the issue. We will provide an another update in 30 minutes.
Posted Feb 05, 2023 - 18:17 EST
Update
Engineers are continuing to investigate the issue. We will provide an another update in 30 minutes.
Posted Feb 05, 2023 - 17:28 EST
Update
Nothing new to report at this time. Continuing to work through the issue. We will provide an another update in 30 minutes.
Posted Feb 05, 2023 - 16:53 EST
Update
Continuing to work through the issue. We will provide an another update in 30 minutes.
Posted Feb 05, 2023 - 16:04 EST
Update
Nothing new to report at this time. Engineers are continuing to investigate the issue. We will provide an another update in 30 minutes.
Posted Feb 05, 2023 - 14:34 EST
Update
Nothing new to report. Engineers are continuing to investigate the issue. We will provide an another update in 30 minutes.
Posted Feb 05, 2023 - 14:00 EST
Update
No updates to report. Engineers are continuing to investigate the issue. We will provide an another update in 30 minutes.
Posted Feb 05, 2023 - 13:25 EST
Update
No major updates. Engineers are currently investigating this issue. We will provide an another update in 30 minutes.
Posted Feb 05, 2023 - 12:52 EST
Update
Engineers are continuing to actively investigate this issue, we will provide an additional update in 30 minutes
Posted Feb 05, 2023 - 12:15 EST
Investigating
We are currently investigating intermittent issues with Untappd for Business
Posted Feb 05, 2023 - 10:16 EST
This incident affected: Business (Untappd for Business).