Service Degradation due to 3rd party service provider
Incident Report for Untappd
Resolved
All services are back to normal.
Posted Nov 25, 2020 - 17:36 EST
Monitoring
Performance has been restored to affected Untappd Services. We're continuing to monitor the AWS issue for any impact on our services.
Posted Nov 25, 2020 - 15:01 EST
Identified
We are currently experiencing general slowdowns across Untappd, Untappd API, and other services due to a reported Amazon AWS issue. We are currently working to restore full service.
Posted Nov 25, 2020 - 14:39 EST
This incident affected: Business (Untappd for Business) and Consumer (Untappd (API / App), Untappd (Web)).