App / Api Performance Issues
Incident Report for Untappd
Resolved
This incident as been resolved, Untappd is back up and running. Thanks for your patience!
Posted 3 months ago. Jul 13, 2019 - 17:09 EDT
Monitoring
We've applied a fix and are monitoring results.
Posted 3 months ago. Jul 13, 2019 - 16:56 EDT
Update
We'e still in the process of determine a fix for the issue. We should have an update soon.
Posted 3 months ago. Jul 13, 2019 - 16:45 EDT
Identified
We have identified the issue with a third-party provider, we are working them for a solution.
Posted 3 months ago. Jul 13, 2019 - 16:32 EDT
Investigating
Some users are seeing slow performance or timeouts with the Untappd app or API. We'e looking into it as we speak.
Posted 3 months ago. Jul 13, 2019 - 16:30 EDT
This incident affected: Consumer (Untappd (API / App), Untappd (Web)).