Intermittent downtime
Incident Report for Untappd
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 05, 2019 - 14:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 05, 2019 - 09:48 EDT
Investigating
Untappd for Business is experiencing intermittent downtime. We are currently investigating the issue.
Posted 3 months ago. Aug 05, 2019 - 09:46 EDT
This incident affected: Business (Untappd for Business).