Issue with Push Notifications
Incident Report for Untappd
Resolved
The issue has been resolved and push notifications should be coming back up.
Posted Aug 06, 2018 - 12:58 EDT
Update
We are continue to work on the issue with our upstream provider on lack of Push Notifications.
Posted Aug 06, 2018 - 12:11 EDT
Investigating
We're experiencing an issue with our push notifications, where users may not be receiving them. We are looking into it.
Posted Aug 06, 2018 - 11:46 EDT
This incident affected: Consumer (Untappd (API / App)).