API / App Down
Incident Report for Untappd
Resolved
This issue has been resolved.
Posted Apr 05, 2018 - 15:15 EDT
Monitoring
We've identified the issue with our third-party provider and are monitoring the fix.
Posted Apr 05, 2018 - 14:55 EDT
Investigating
We're looking into the issue where the App / Site are not loading properly.
Posted Apr 05, 2018 - 14:37 EDT